Not able to access the mount

DSouza, Santosh sdsouza at
Mon Aug 28 20:12:46 GMT 2006

Thanks Matthew,
Up2date does not work it does not update at all and it throws some
error. I tried downloading and installing Samba ver 3.0.23b from source.
I do not find the smbmount file in the samba/bin nor samba/sbin folders.

I can only see the older version ver 3.0.0 in /usr/bin is available
hence I am not able to get the latest version of the samba mount the

Any idea why I cannot find the smbmount from the latest samba version.
and is there any chance that I would be get this for the latest version
of samba and hence have this work.


-----Original Message-----
From: Matt Seitz [mailto:seitz at] 
Sent: Monday, August 28, 2006 12:42 PM
To: DSouza, Santosh
Cc: smb-clients at
Subject: Re: Not able to access the mount

DSouza, Santosh wrote:
> I am using smbfs as cifs is not supported in the Linux box I have. 

Sorry, I was looking at a RHEL 4 box, not a RHEL 3 box.  I see now that
apparently does not install cifs-vfs.

> As well I tried up2date and its not working. 

Are you saying up2date is not working?  Or are you saying that the mount
is not 
working, even after you ran "up2date"?

 > Any way I could make this work
> without having to touch the kernel and without rebooting the box

Well, if the problem is with the smbfs.o kernel module, you may need to
a kernel update RPM from Red Hat and reboot.  If the problem is with the

supporting Samba code, then you should be able to install an updated
Samba RPM 
from Red Hat.

Matthew Seitz
Customer Support Manager
NeoPath Networks, Inc.

More information about the smb-clients mailing list