[Samba] Group Policies are not applied

L.P.H. van Belle belle at bazuin.nl
Mon Apr 12 12:17:13 UTC 2021

If you run on a computer in the lan and one on the otherside. 

CMD : ipconfig /all 

Check dns-suffix and primary domain suffix.. 

What is windows event ID telling? 

And, did you test with the firewall off.. of not at least try it. 
to make sure we can exclude the windows firewall. 



> -----Oorspronkelijk bericht-----
> Van: samba [mailto:samba-bounces at lists.samba.org] Namens Pisch Tamás via
> samba
> Verzonden: maandag 12 april 2021 11:29
> Aan: samba at lists.samba.org
> Onderwerp: Re: [Samba] Group Policies are not applied
> > https://wiki.samba.org/index.php/Samba_AD_DC_Port_Usage
> >
> > here you go.
> My problem still exists (I get error message when I run gpupdate
> /force from home through vpn, but it runs without error when the
> client is in the local network). I copied my dcs to home into
> Virtualbox, and tried to run gpupdate /force. It was succesful. Ok,
> then it looks that it is really a firewall problem. But:
> I ran iptraf on the dcs, while I ran gpupdate. I wrote down the ports
> on which the client connected: 135,445,53,88,389.
> (back to the dcs I run on my workplaces. I enabled all IP traffic
> towards the dcs) I tried to connect to these ports with telnet. I can
> connect to all ports from home remotely. So the firewall doesn't block
> me. I ran iptraf on the remote dcs while I ran gpupdate. It showed
> that client connects to port 135,53,389 (it didn't connect to 88 and
> 445).
> --
> To unsubscribe from this list go to the following URL and read the
> instructions:  https://lists.samba.org/mailman/options/samba

More information about the samba mailing list