[Samba] Group Policies are not applied

Pisch Tamás pischta at gmail.com
Mon Apr 12 09:29:27 UTC 2021

> https://wiki.samba.org/index.php/Samba_AD_DC_Port_Usage
> here you go.
My problem still exists (I get error message when I run gpupdate
/force from home through vpn, but it runs without error when the
client is in the local network). I copied my dcs to home into
Virtualbox, and tried to run gpupdate /force. It was succesful. Ok,
then it looks that it is really a firewall problem. But:
I ran iptraf on the dcs, while I ran gpupdate. I wrote down the ports
on which the client connected: 135,445,53,88,389.
(back to the dcs I run on my workplaces. I enabled all IP traffic
towards the dcs) I tried to connect to these ports with telnet. I can
connect to all ports from home remotely. So the firewall doesn't block
me. I ran iptraf on the remote dcs while I ran gpupdate. It showed
that client connects to port 135,53,389 (it didn't connect to 88 and

More information about the samba mailing list