[Samba] Error + Syncing problems

Tim Vangehugten timvangehugten at gmail.com
Tue Apr 23 05:32:51 MDT 2013


I have 2 samba4.0.5 DC controllers running ubuntu 12.04 in my network which
are in sync. Everything works fine but I still get the following error on
the first samba4 DC I installed when running /usr/local/samba/sbin/samba -i

Failed to bind to uuid e3514235-4b06-11d1-ab04-00c04fc2dcd2 for
e3514235-4b06-11d1-ab04-00c04fc2dcd2 at ncacn_ip_tcp

Also I tested the following scenarios:
- Added a user with the 2 DC's running, pulled the first DC out and tried
logging in on client (which uses then the DC2 because no cached credentials
were available)
Result: Passed test

- Added a user with to DC2 (DC1 was still down). After that I pluged in DC1
back and restarted samba on it and waited for 5 min. No sync happened back
from DC2  to DC1. Waited 30min, no result
Result: Failure

Can anyone help me or explain why DC2 won't sync back to DC1? Also can
someone help me to solve the error I get?

Best Regards
Tim Vangehugten

More information about the samba mailing list