[Samba] Error + Syncing problems

Daniel Müller mueller at tropenklinik.de
Tue Apr 23 05:42:37 MDT 2013

It is the same I noticed: there is only syncing DC1 to DC2 not the other
way. The second joined to domain is always the slave.

EDV Daniel Müller

Leitung EDV
Tropenklinik Paul-Lechler-Krankenhaus
Paul-Lechler-Str. 24
72076 Tübingen

Tel.: 07071/206-463, Fax: 07071/206-499
eMail: mueller at tropenklinik.de
Internet: www.tropenklinik.de

-----Ursprüngliche Nachricht-----
Von: samba-bounces at lists.samba.org [mailto:samba-bounces at lists.samba.org] Im
Auftrag von Tim Vangehugten
Gesendet: Dienstag, 23. April 2013 13:33
An: samba at lists.samba.org
Betreff: [Samba] Error + Syncing problems


I have 2 samba4.0.5 DC controllers running ubuntu 12.04 in my network which
are in sync. Everything works fine but I still get the following error on
the first samba4 DC I installed when running /usr/local/samba/sbin/samba -i

Failed to bind to uuid e3514235-4b06-11d1-ab04-00c04fc2dcd2 for
e3514235-4b06-11d1-ab04-00c04fc2dcd2 at ncacn_ip_tcp

Also I tested the following scenarios:
- Added a user with the 2 DC's running, pulled the first DC out and tried
logging in on client (which uses then the DC2 because no cached credentials
were available)
Result: Passed test

- Added a user with to DC2 (DC1 was still down). After that I pluged in DC1
back and restarted samba on it and waited for 5 min. No sync happened back
from DC2  to DC1. Waited 30min, no result
Result: Failure

Can anyone help me or explain why DC2 won't sync back to DC1? Also can
someone help me to solve the error I get?

Best Regards
Tim Vangehugten
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba

More information about the samba mailing list