[Samba] error in module acl: insufficient access rights (50)

Andrew Bartlett abartlet at samba.org
Mon Dec 6 22:39:43 MST 2010

On Sat, 2010-12-04 at 11:48 +0000, dobrimaros at yahoo.pl wrote:
> Andrew, yes, bind is successful, I can read records without any problems.

Until very recently, we allowed reads by anonymous users.  Can you
actually check the error code, and double-check with Wireshark, that the
bind worked?

> Anil, I don't think so, because even if I run the script with root privileges I'm getting the same error.

changing the mode to 777 of anything is almost never the correct
solution, and indeed yes, this isn't relevent for LDAP anyway. 

Andrew Bartlett

Andrew Bartlett                                http://samba.org/~abartlet/
Authentication Developer, Samba Team           http://samba.org
Samba Developer, Cisco Inc.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 190 bytes
Desc: This is a digitally signed message part
URL: <http://lists.samba.org/pipermail/samba/attachments/20101207/2fda2a06/attachment.pgp>

More information about the samba mailing list