[Samba] error in module acl: insufficient access rights (50)

dobrimaros at yahoo.pl dobrimaros at yahoo.pl
Sat Dec 4 04:48:00 MST 2010

Andrew, yes, bind is successful, I can read records without any problems.

Anil, I don't think so, because even if I run the script with root privileges I'm getting the same error.

Maybe I should use SASL authentification? Actually, I tried with it, but there are some new problems...

--- 4.12.10 (Sob), Anil Wakhare <aswakhare at gmail.com> napisał(a):

Od: Anil Wakhare <aswakhare at gmail.com>
Temat: Re: [Samba] error in module acl: insufficient access rights (50)
Do: "Andrew Bartlett" <abartlet at samba.org>
DW: "dobrimaros at yahoo.pl" <dobrimaros at yahoo.pl>, samba at lists.samba.org
Data: 4 Grudzień 2010 (Sobota), 9:13


Give the full permission to the share folder,I think it will be work.
chmod 777 folder/directory name 

On Sat, Dec 4, 2010 at 6:44 AM, Andrew Bartlett <abartlet at samba.org> wrote:

On Fri, 2010-12-03 at 12:19 +0000, dobrimaros at yahoo.pl wrote:

> Hello.


> I have some problems with Samba Version 4.0.0alpha14-GIT-1352a94.

> I'm trying to write a script which will add new users to domain over LDAP: http://pastebin.com/eF0hh5Ee

> While executing it I'm getting: error in module acl: insufficient access rights (50).


> Where's the problem?

Well, to start with: was the bind actually successful?

Andrew Bartlett


Andrew Bartlett                                http://samba.org/~abartlet/

Authentication Developer, Samba Team           http://samba.org

Samba Developer, Cisco Inc.


To unsubscribe from this list go to the following URL and read the

instructions:  https://lists.samba.org/mailman/options/samba



Thanks & Regards.
Anil S Wakhare.
Pune 411027,Maharashtra,India

More information about the samba mailing list