[Samba] error in module acl: insufficient access rights (50)

dobrimaros at yahoo.pl dobrimaros at yahoo.pl
Tue Dec 7 09:41:09 MST 2010

Thanks for answer.

The error code is 50. Actually I can't check it by Wireshark because I don't have graphic interface on my server machine where's Samba4 running. 

Please give me a clue why it won't work. It's very important to me. Maybe I need to use SASL (but how? which mechanism should I use?).


--- 7.12.10 (Wt), Andrew Bartlett <abartlet at samba.org> wrote:

> Od: Andrew Bartlett <abartlet at samba.org>
> Temat: Re: [Samba] error in module acl: insufficient access rights (50)
> Do: "dobrimaros at yahoo.pl" <dobrimaros at yahoo.pl>
> DW: samba at lists.samba.org
> Data: 7 Grudzień 2010 (Wtorek), 6:39
> On Sat, 2010-12-04 at 11:48 +0000, dobrimaros at yahoo.pl
> wrote:
> > Andrew, yes, bind is successful, I can read records
> without any problems.
> Until very recently, we allowed reads by anonymous
> users.  Can you
> actually check the error code, and double-check with
> Wireshark, that the
> bind worked?
> > Anil, I don't think so, because even if I run the
> script with root privileges I'm getting the same error.
> changing the mode to 777 of anything is almost never the
> correct
> solution, and indeed yes, this isn't relevent for LDAP
> anyway. 
> Andrew Bartlett
> -- 
> Andrew Bartlett           
>     http://samba.org/~abartlet/
> Authentication Developer, Samba Team     
>      http://samba.org
> Samba Developer, Cisco Inc.

More information about the samba mailing list