[Samba] The way things used to work...

Dragan Lukic ldrax at panline.net
Mon Feb 16 20:00:04 GMT 2009

On Monday, 16. February 2009. 17:33:45 Charles Marcus wrote:
> On 2/16/2009 7:31 AM, Dragan Lukic wrote:
> > Can anyone help me?
> >
> > I cannot imagine why is my question so hard....
> >
> > Looks like I will have to make at least one post to this thread each day
> > until I finally get a reply/solution.
> Doing that will likely get you totally ignored by most everyone here...
> being 'in your face' is not generally a good idea when it comes to free
> support for free software.

OK, I might not be a most polite person, but for sure I am not rude. Do have 
in mind that english is not my native language, and as I am not using it on 
day to day basis (spoken or written) my sentences might look/feel odd or as 
you put it "in your face".
After ~4 months without solution, one can get a bit disappointed, and 
therefore a bit aggravated. Or it is just me ... 

> > 123 days with no solution, well my patience is getting thin...
> I've seen at least 2 or 3 responses with suggestions to your LAST rant,
> but no response from YOU.
> > Please help me get this working in new samba....

Lack of response from me is easy to explain. Nothing worked. I would be more 
than happy to report back that suggested solution worked, how it worked, have 
I made any changes, and of course I would paste that config here so anyone 
else can use it if found in similar situation.
I have tried all that was told to me, and whatever I found on samba pages, 
that seemed relevant to me. But since I am NOT samba expert, I might been 
looking at wrong places, or just not looking at all places.

> There is paid support available, and it sounds like this is what you
> really want:
> http://us1.samba.org/samba/support/

It might be my misunderstanding, but paid support is for cases when me as a 
user brake something that was working by default, but NOT in case when I get 
broken thing to start with.
Config file in question was (and still is) working on previous versions of 
samba, on at least 3 different distro-s, and as I recall 6 versions in total 
(2 of each distro). All I had to do was to install and later on upgrade. I 
have not change this file for a while... why would I.. it works. Only thing 
changed is samba, and since I was told that what I want/need is possible, I 
can only assume that software is broken in some way, since I followed all what 
was told to me, but still without success.

Only once I was close to my goal, files were showing as owned as user:group of 
local user via smb but not if accessed directly through file manager, thus 
preventing local user to change his files locally, since ownership was (on 
local access) nobody:user or user:nogroup (or something like it... was too far 
ago and not working so I have not remembered it).

Anyway, thank you all for all your replies... Thank you that you took the 
time... it is just not working yet.... and that is what makes me scratch...

I am sorry if my posts sounded rude/unpleasant/in your face, they were never 
written with that intention.

Thanks again.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 489 bytes
Desc: This is a digitally signed message part.
Url : http://lists.samba.org/archive/samba/attachments/20090216/810c1030/attachment.bin

More information about the samba mailing list