[Samba] ***HELP*** Users cannot access shares on member server after restart

Robert Steinmetz rob at steinmetznet.com
Wed Nov 26 07:28:57 GMT 2008

Mike wrote:
> Rob,
> I'm very new to establishing domains with samba, having run standalone 
> servers for several years.
> Your post caught my attention relating to a slightly different domain 
> problem I've encountered.
> Anyway, while skimming some TOSHARG sections I thought you should 
> include the "wins support = yes" parameter in the PDC global section 
> and maybe try "password server = *" in the BDC global section.
Thanks for looking at it. I just realized when I pasted the globals for 
the PDC I missed two lines one was the "win support = yes", so it's in 
there already.
As for the "password server = *", I've had much better luck giving it 
the explicit IP address, whihc is legal.

I have had made some progress and I can access the shares. I discovered 
that the force group parameter was causing problems so I worked around 
it. I'm still baffled by why it worked sometimes before.

I now have a new problem. I can't delete files, Windows says the file is 
in use nad access is denied.
Robert Steinmetz, AIA
Steinmetz & Associates

More information about the samba mailing list