[Samba] Vista problem, with ADS samba

Martin Zielinski mz at seh.de
Wed Apr 16 08:23:52 GMT 2008

Hi Paul,

what exactly appears to work?
Disable the "default devmode", or the publish in the ADS?

Previously we had an issue with registry entries. And there are some 
alignment issues.

0x0d error means "The data is invalid", so I suspect either a device 
mode alignment problem or even the devicemode data. But I may be wrong.
It might also rely to, wether the printer is published in ADS or not.

So, if it works at the moment and the issue occurs again later, it would 
be helpful, if you could tell, what exactly you have done (whoo, hope 
you understand my english).



Boutan, Paul R. schrieb:
> Martin,
> That appears to have worked !!!! yahoooo....  I'll look it up and see
> why... I will reserve total success for after I have tried every option,
> deleted all the drivers, and tried it again... 
> But on the up side, I've asked a few folks to try it and it has worked.
> So THANK YOU !!!
> Paul Boutan
> -----Original Message-----
> From: Martin Zielinski [mailto:mz at seh.de] 
> Sent: Tuesday, April 15, 2008 10:30 AM
> To: Boutan, Paul R.
> Cc: samba at samba.org
> Subject: Re: [Samba] Vista problem, with ADS samba

More information about the samba mailing list