[Samba] Cannot create writeable share - tried many different things

Oscar Sodani oscar at sodani.com
Sun Dec 10 16:13:52 GMT 2006


Thank you! I really appreciate any help I can get on this one.

By the way, I have tried Samba on a different Linux server, using the
same steps as in my original email, and I was able to create a
writeable share successfully.

On my "problem" server, I am using the standard FC5 package. Over the
past few days, I have made sure that every package is updated to the
latest FC releases.

For this test, I set the log level to 2, restarted samba, connected as
"osc", tried to create a directory, then exited.
I did the same with the log level set to 3.
I have both logs attached- thank you for your efforts!!!


On 12/10/06, Tim Boneko <lists at boneko.de> wrote:
> Hello Oscar!
> This looks like a tough one, but let's try nevertheless...
> Oscar Sodani schrieb:
> > smb: \> get test1.txt
> > getting file \test1.txt of size 0 as test1.txt (0.0 kb/s) (average 0.0 kb/s)
> > smb: \> mkdir dir2
> > NT_STATUS_ACCESS_DENIED making remote directory \dir2
> > smb: \> put test2.txt
> > NT_STATUS_ACCESS_DENIED opening remote file \test2.txt
> > smb: \> exit
> What does the log file say when osc logs in? (log.smbd or whatever it
> may be called)
> The samba installation is a standard fedora package?
>         timbo (another teacher wrestling with samba)
> --
> To unsubscribe from this list go to the following URL and read the
> instructions:  https://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list