[Samba] Several anomalies - Samba ADS member computer

Mason, Roberto masonr at swlauriersb.qc.ca
Thu Apr 13 20:06:10 GMT 2006

We've setup PC (700 MHz - 512 megs memory) running Samba - 3.0.21c as a test machine. We've successfully joined the machine to our Active directory using net join ADS... I'm able to create the shares, and access them. I've notice the following.


1.	When I run getent passwd and getent group, I get just the local passwd and group info, nothing from the domain and no error message. When I run wbinfo -u, I get Error looking for domain users, and same type of message when doing wbinfo -g
2.	We have several domains in our school board. I can only access the shares on my samba domain member computer when accessing from my domain. Even though I have groups with group members from other domains, when I'm connected to a machine from another domain, | can't access the share. It asks me to log on. 
3.	I don't have the same problem, if the share is on a server 2000 or 2003 on my domain. I'm then able to access the share from users of another domain, as long as the group from the other domain  is granted permission on the share


Roberto Mason

IT Department

Sir Wilfrid Laurier School Board

235 Montée Lesage
Rosemère, Québec,
J7A 4Y6


More information about the samba mailing list