[Samba] file transfer problem

Elvar elvar at ooz.net
Wed Apr 12 02:33:30 GMT 2006

Elvar wrote:
> Hello,
> I'm having a problem copying large amounts of data from our Win2k3 
> server to a samba share on the samba server. I've turned debugging on 
> in the smb.conf file all the way up to level 10 and I still do not see 
> what is causing my file transfers to abort. It consistently aborts 
> copying files as small as 10 gigs even. I've read through the 
> performance tuning section in the handbook and tried those options, 
> but I'm still not having any luck. I tried copying the same data using 
> ftp instead and did not have any problems so I do not think there is a 
> physical networking problem. If anyone has any suggestions I would 
> greatly appreciate them.
> Kind regards,
> Elvar

More on this file transfer problem. I can run ntbackup to a share on 
another random WinXP or 2K workstation just fine without problems. The 
size of the backup I used in my test was 50G in size. Just to try and 
change things up I removed FreeBSD as the host OS for the samba box and 
installed gentoo linux with the same smb.conf hoping that maybe for some 
insane reason it was an OS problem. Negative, the same exact problem is 
still happening. Large transfers or even transfers that are large 
consisting of many files will fail at random times. It rarely ever lasts 
longer than 10 mins, sometimes 5. Again, I don't thin it's the hardware 
to the samba box because I can ftp 50G's across just fine. If anyone has 
any ideas I would really appreciate some assistance.


More information about the samba mailing list