[Samba] Cant connect to samba server

Ted Kaczmarek tedkaz at optonline.net
Sat Mar 19 03:36:51 GMT 2005

On Fri, 2005-03-18 at 14:26 -0800, indgirl 6 wrote:
> Hi All,
> This is very urgent, please help me.
> I have a redhat machine (2.4.9-e.24) which is acting as a samba server (samba - 2.2.7)
> Everything was going smoothly until we changes the ip address of our windows machines. 
> Now if i try to connect to the server it gives me the error:
> "windows cannot find '\\titan". Check the spelling and try again."
> I have tried connecting by using the IP address too but i get the same error.
> I have added the new ip range in to the smb.conf file. I even tried (for testing purpose) adding the IP address of my windows machine and see if i can connect but i still cant connect. Please advice what i am doing wrong here.
> I went through the DIAGNOSTICS.txt and failed at 
> test 8 with the error: System error 53 has occurred. The network path was not found.
> test 9 with the error: System error 59 has occurred. An unexpected network error occurred.
> test 10 with the error: querying delta on
> querying delta on
> name_query failed to find name delta#1d
> Test 11: cant browse
> I know this is sone kind of network issue, but i fail to see where... 
Can the windows machine even ping the samba server?

Ping, traceroute (tracert) tcpdump and or ethereal, as well as the samba
logs files might tell you more. 

Look at things in smaller pieces, make sure the little pieces are doing
their work before you look at the assembly of pieces.


More information about the samba mailing list