[Samba] SOLVED? HELP! After upgrade, can't get at my shares

Anne Wilson cannewilson at tiscali.co.uk
Sun Jun 5 11:39:05 GMT 2005

On Sunday 05 Jun 2005 05:56, Jim C. wrote:
> Commented this out in the homes share and the problem went away:
> ;hide special files = Yes
My situation had much in common with Jim's but was not identical.  In my 
case only the client was moved to Mandriva 2005LE, the server remaining 
with samba 3.0.10,  In my case I could see the files in the shared 
directories, but could not write to them.

I tried uninstalling the default-installed 3.0.13 and installing 3.1, but 
the problem remained.  Is it likely that the problem is caused by a 
mis-match - maybe something changed in these later versions that is 
incompatible with the older one?

Registered Linux User No.293302 (http://counter.li.org/)
Have you visited http://twiki.mdklinuxfaq.org yet?  Mandrake at all levels
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.samba.org/archive/samba/attachments/20050605/8096ed13/attachment.bin

More information about the samba mailing list