[Samba] Two samba's not playing together

Koenraad Lelong samba.k.lelong at ace-electronics.be
Tue Dec 6 07:14:12 GMT 2005

Koenraad Lelong schreef:
> Hi,
> I just tried to migrate my NT-PDC to samba-3.0.20b. Everything worked 
> fine except for a problem with my old file-server running samba-2.2.5 
> with winbind.
> I can connect to and use shares on the new PDC and I can manage users 
> and groups. But when I try to connect to the file-server I'm refused 
> access.
> When I prepared this mail, I remarked that in smb.conf I somehow deleted 
> the netbios-name of the new PDC (I used a modified copy of it to vampire 
> the old PDC). Could this be the reason why access was refused ?
> What I don't understand is that with that same smb.conf I could see the 
> PDC in the Windows neighboorhood, and I could select shares and use 
> them. And I could accesss it using user-manager and server-manager.
> For the configuration files go to :
> http://users.edpnet.be/brouwerij/samba/
> smb.conf-PDC is what was in use for the new PDC.
> smb.conf-FileServer is what is in use for the fileserver. First I tried 
> NEWPDC, then I tried * for the password server, both didn't work.
> Any opinions ? How to debug this further ?
> Thanks,
> Koenraad Lelong
> ACE electronics.
You may ask 'why don't you try'. Well I had to revert to the NT-PDC, 
can't afford the downtime of the production servers. I didn't expect 
this so I hadn't tried in the test-setup.
I'm setting up another samba-server to try this out.
Koenraad Lelong
ACE electronics.

More information about the samba mailing list