[Samba] Can't access shares

Brian Witowski pyramid2 at cox.net
Thu Oct 7 03:55:55 GMT 2004

Im running Mandrake and Samba 3.0.  I access this server with two WinXP Pro
machines (I try to anyways).  My problem is that it seems like no matter how
I configure Samba, when I try to access a share, it pops up a login box.  I
put in my username and password and it doesn't accept it.  I click ok and it
just pops back up.  It does this with root or any other users.  Ive created
the machine accounts also.

Ive converted my users linux accounts to Samba accounts.  Ive tried setting
all shares to "777", tried using Guest=yes and every other thing under the

Could somebody post a simple smb.conf with a share that should allow ANYBODY
to to have access no matter what?  Im at my wits end.

I should also mention that these machines used to connect to a Samba 2.x
server without issue.  Ive done the required policy changes and registry
tweaks.  That doesn't help either.


More information about the samba mailing list