[Samba] System Error 53..

Adlar Kim jwkim at ai.mit.edu
Thu Jul 10 04:21:12 GMT 2003

I am trying to setup tunneling samba over ssh. I followed all the steps on the 
samba howto page. Then, things worked quite smoothly until I tried 
"net view". I get "System Error 53 has occurred". Here's what I did:

I have linux server running samba 2.2.8a and windows XP as client machine.

@ In windows, disabled file and printer sharing and enabled LMHOSTS lookup.

@ In windows, created lmhosts with ' fakename'

@ In widnows, ran ssh client with local forwarding. 139 localhost:139

@ In linux, I can telnet to 139

@ In windows, I can telnet to 139. If I run 'netstat -tn | grep 139' 
from ssh client, I get something like:

$ netstat -tn | grep 139
tcp        0      0           ESTABLISHED
tcp        0      0           ESTABLISHED

@ If I run 'net view fakename' from cmd window I get:

System error 53 has occurred.
The network path was not found.

-- Adlar

More information about the samba mailing list