[Samba] Sun PC NetLink Samba Problems

Nick Pettefar Nick at Pettefar.com
Mon Dec 1 13:56:10 GMT 2003

Hi Sambas,

I have been using the latest Sun version of Samba on my Solaris 9
SPARC Ultra 10 for a long time now.  I connect with my W2K PC to
mainly play music and make backups.

I recently foolishly installed the Sun Solaris PC NetLink 2.0 as
an experiment.  The NetLink worked but I couldn't easily work out
the security - basically I don't use any as it is a home system with
only myself and my GF as users.  I uninstalled it and re-installed
Samba.  Unfortunately it didn't work and still doesn't work.  I don't
know why as everything is the same as before.  I have tried using a
different W2K PC but it couldn't connect to the Ultra 10 either.  If
I use a different Unix server then my PC can see it fine.  I have tried
re-installing and uninstalling NetLink and re-installing the Sun Samba
and also installing a non-Sun supplied Samba but all to no avail.  My
setup is as simple as possible, nothing special or tricky, just two
directory shares.

I tried the Samba debugging/troubleshooting tips in the documentation
but all I could discover was that the machine name could not be found by
the PC.  From the PC I can naturally ping, ftp and telnet to the server
and vice versa.

HELP!  Has anybody else had similar problems?



Nick Pettefar   Nick at Pettefar.com   DoD 1069   MAG 73516   ZZR1100D

More information about the samba mailing list