[Samba] Can't Access Samba Shares After Recent Windows Update (msblast)

Cameron B. Prince cameron.prince at kottmann.com
Fri Aug 15 13:32:00 GMT 2003


I have been running Samba for years with no problems... I recently became
the victim of the MSBLAST worm and I ran Windows Update to fix the hole in
RPC. That was Tuesday. Yesterday, Thursday, I needed to move some files over
to my Linux server and as I usually do, I went to My Network Places ->
Computers Near Me in W2K and could no longer see my Linux server.

I restarted Samba and tried again with no luck. I had an SSH connection open
to the machine so I new the network was functioning. I tried to map a drive
to the machine by ip address and it still failed. I've tried everything I
can think of to get it working, but still haven't had any luck.

My Samba configuration is from July 24 and hasn't been changed since I added
inherit permissions on a share. Is this a case of MS making another attack
on Samba or am I missing something?

I'm using samba-2.2.7a on RH9 with security mode share.

Thanks for any ideas or help,


More information about the samba mailing list