[Samba] Can't Access Samba Shares After Recent Windows Update (msblast)

Bob Sully rcs at malibyte.net
Fri Aug 15 23:30:37 GMT 2003

Cameron:  I noticed the same thing after updating the Win2K partition on 
my dual-boot laptop.  I found this in the e-mail from LogWatch on the 
server today:

process_local_master_announce: Server LAPDANCE-W2K at
IP is announcing itself as a local master browser for 
workgroup HOUSE and we think we are master. Forcing

I had never seen this before, so I'm assuming it may have something 
to do with the problem, and will be looking into it further...it was 
nearly midnight when I noticed that the laptop couldn't find the server.

The server is running the latest RedHat Samba update for 7.3 

-- Bob --

On Fri, 15 Aug 2003, Cameron B. Prince wrote:

> Hello,
> I have been running Samba for years with no problems... I recently became
> the victim of the MSBLAST worm and I ran Windows Update to fix the hole in
> RPC. That was Tuesday. Yesterday, Thursday, I needed to move some files over
> to my Linux server and as I usually do, I went to My Network Places ->
> Computers Near Me in W2K and could no longer see my Linux server.
> I restarted Samba and tried again with no luck. I had an SSH connection open
> to the machine so I new the network was functioning. I tried to map a drive
> to the machine by ip address and it still failed. I've tried everything I
> can think of to get it working, but still haven't had any luck.
> My Samba configuration is from July 24 and hasn't been changed since I added
> inherit permissions on a share. Is this a case of MS making another attack
> on Samba or am I missing something?
> I'm using samba-2.2.7a on RH9 with security mode share.
> Thanks for any ideas or help,
> Cameron

Bob Sully - Simi Valley, California, USA

"The waiting is the hardest part." - T. Petty

More information about the samba mailing list