Mike Babnick mike.babnick at fnbtrinidad.com
Mon Apr 28 17:36:53 GMT 2003

Please help.

First: Things have been running fine for nearly a year.  I had made no 
changes that I can remember to the smb.conf  file or the rest of the server 
for that matter.

Was not able to reach any share on the server.

I tried smbclient -L and it returned the error

tree connect failed: NT_STATUS_BAD_NETWORK_NAME

I was running 2.2.5 so I removed it and installed 2.2.8a and started with a 
default smb.conf but  smbclient -L produced the same error.

However, I can at least reach it over the network if I use the default 
smb.conf from the RedHat RPM of 2.2.8a.  But either way, the default 
smb.conf and my own smb.conf both yeild about the same problem so I'm not 
sure it's a configuration problem.

Any ideas would be appreciated.


R. Michael Babnick
Manager of Information Technology
Security Officer of Information Systems
Internet Banking Manager

First National Bank in Trinidad
719/846.9881 ext. 3130
mike.babnick at fnbtrinidad.com

NOTICE: This e-mail message and any attachment to this e-mail
message contains confidential information that may be legally
privileged and protected from use or disclosure. If you are not
the intended recipient, you are hereby notified that you must not
review, retransmit, convert to hard copy, copy, use or disseminate
this e-mail or any attachments to it. If you have received this
e-mail in error, please notify us immediately by return e-mail or by
telephone at 719-846-9881 extension 3130; and delete this
message. Please note that if this e-mail message contains a
forwarded message or is a reply to a prior message, some or all
of the contents of this message or any attachments may not have
been produced by The First National Bank in Trinidad.

More information about the samba mailing list