[Samba] swat

Stewart Thompson stewart.thompson at shaw.ca
Tue Oct 15 19:14:00 GMT 2002


	There are a few possibilities that could cause this.
Make sure that the swat file in /etc/xinetd.d exists and that
disable is set to no. Make sure that it there is a line in /etc/services
that reads:
swat            901/tcp                         # Samba Web Administration

Then restart Samba and try it again. http://sambaip:901

Hope that helps.


-----Original Message-----
From: samba-admin at lists.samba.org [mailto:samba-admin at lists.samba.org]On
Behalf Of DOnnie McMahan
Sent: October 15, 2002 10:39 AM
To: Samba at samba.org
Subject: [Samba] swat

I need help getting swat to run I did it once (by luck)
and can't do it again . both machines are mine small home network
windows and redhat linux 7.1. re installed many times .
when I start swat netscape sayes connection :901
refused by server .... server may be busy...
tried to configure smb.conf manualy got close but don't know what
password it wants I tried all passwords I used during setup both boxes
no good
I do not have online access often but can wait unless someone can
call (847) 409-8807 I would be greatfull or e'mail
     whirly206 at hotmail.com
i'm lost   thank you               donald mcmahan

Join the world's largest e-mail service with MSN Hotmail.

To unsubscribe from this list go to the following URL and read the
instructions:  http://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list