[Samba] Winbind Issue

Oliver Neumann [New Identity AG] oliver.neumann at newidentity.de
Thu Feb 21 02:36:03 GMT 2002

Hello everybody,

recently I installed Samba 2.2.3a incl. winbind. I configured winbind to use
user- and group-information from a Windows-2000 Server Active Directory.
All this works fine and I managed to import user- and group-accounts, so
when I hit

    wbinfo -u

I get (e.g.) :


as a valid user. Now I try to login via winbind with that user

    wbinfo -a NTDOMAIN+oliver.neumann%test

and I get :

    plaintext password authentication succeeded
    challenge/response password authentication failed
    Could not authenticate user NTDOMAIN+oliver.neumann%test with

Why does challenge/response passwd. auth. fails? But the real problem is,
that I
cannot restrict a folder to a specific Domain-User.

I tried this :

    -x-x-x- smb.conf -x-x-x-
        comment = WinbindTest
        path = /test
        valid users = NTDOMAIN+oliver.neumann
        read only = No
        directory mask = 0700
    -x-x-x- smb.conf -x-x-x-

but when I try to connect to the share (via Windows 2000) "test" I get an
error, even though I tried to login via "oliver.neumann" and password AND
"NTDOMAIN+oliver.neumann" and password. What am I doing wrong?

Thanks for your help.

Oliver Neumann

More information about the samba mailing list