[Samba] RE: Big problem with 2.2.X.

Mead, Tom tmead at bci.it
Thu Feb 21 02:45:03 GMT 2002

Thanks very much David - This seems to have done the trick.
This configuration option does not appear in SWAT.



-----Original Message-----
From: David Mulcahy [mailto:davmul at eseol.co.uk]On Behalf Of David
Sent: 20 February 2002 18:36
To: Mead, Tom
Cc: samba at lists.samba.org
Subject: Re: Big problem with 2.2.X.

Im no expert but i think you have to use  nt acl support = no on the share 
concerned in the smb.conf



I have been using samba 2.0.X for over a year with solaris 2.6 and windows
NT4. I have a windows application installed onto a Unix share which is
mapped to the NT clients using samba. Everything has worked perfectly with
the windows application untill i reciently tried upgrading to a 2.2.X
version of Samba. ( I have tried 2.2.2, 2.2.3, 2.2.3a).
Now when i try to start the windows application, it crashes when it fails to
read one of the applications configuration files on the share called
root.passwords. The server that i am testing this on is running Solaris 8,
and i have tested this with NT4 and windows 2000 clients.

More information about the samba mailing list