[Samba] (no subject)

Gareth Davies gdavies at willowbrook.co.uk
Tue Dec 24 10:32:00 GMT 2002

----- Original Message -----
From: "Chris Candillo" <ccandillo at hotmail.com>
To: <samba at lists.samba.org>
Sent: Monday, December 23, 2002 7:05 PM
Subject: [Samba] (no subject)

> Hello. I am running Samba version 2.2.5 on Redhat Linux 8.0, kernel
> 2.4.18-14.  Encrypted passwords = yes; security = user; wins server
> =; netbios name = SambaServer.  My client is Windows 2000,
> service pack 3.  I am only able to browse my samba shares only if I use
> ip address of my samba server. For example on Winddows 2000 I run: NET USE
> \\, I can see the shares, I am also able to map drives, all is
> good.  If I run NET USE \\SambaServer, using the netbios name, I get
> Denied'.


2 minutes later after a quick visit to Google..

My setup was failing with this command:

H:\Documents and Settings\Dan Langille>net view \\xeon
System error 5 has occurred.

Access is denied.

H:\Documents and Settings\Dan Langille>

After doing the search mentioned in the previous section, I added this to
the [Globals] section of my smb.conf file.
nt acl support = no
Then I restarted samba:
/usr/local/etc/rc.d/samba.sh stop
/usr/local/etc/rc.d/samba.sh start
After adding that item, I was successful in that test:
H:\Documents and Settings\Dan Langille>net view \\xeon
Shared resources at \\xeon

Samba 2.2.6pre2

Share name  Type  Used as  Comment

public      Disk           A place to store stuff
The command completed successfully.

H:\Documents and Settings\Dan Langille>
That looks much better


This email has been checked by the altohiway e-Sweeper Service

More information about the samba mailing list