[Samba] explain please? was: pblms with samba 2.X /3.x and NT--W2k

Joel Hammer Joel at HammersHome.com
Tue Aug 20 03:59:00 GMT 2002

I can't find this spnego either.
strings `which smbd` | grep spnego showed nothing.
Same result with testparm.
I am using version: Version 2.2.2

On Tue, Aug 20, 2002 at 08:10:58AM -0400, mitchbnj_removethis at excite.com wrote:
> Kristyan (and all)
> I just searched the samba website, 
> and I couldnt find any reference to spnego except for  a slide show (samba-lwny.ag  ) that I can't open.
> ANYWAY.  since I can't find any reference to the spnego parameter, could someone explain what it is, what it does, and HOW it can help us "stupid" people?  It doesnt seem to be a parameter I've come across before..
> Thanks again for ALL of us with this similar problem
> Mitch B
> Subject: RE: [Samba] pblms with samba 2.X /3.x and NT--W2k
>  try  adding to your smb.conf file 
> use spnego = no
> Kristyan Osborne - IT Technician
>  size=2Longhill High School
>  391672
> From: mitchbnj_removethis at excite.com
> Subject: [Samba] pblms with samba 2.X  /3.x and NT--W2k
> 	There is OBVIOUSLY something wrong somewhere. EITHER a WHOLE 
> 	bunch of us are stupider than we thought,  the 
> 	documentation left off a step, or there is something 
> 	SO blatently obvious that we are ALL staring it in 
> 	the face and missing it inches in front of our  
>    	faces.This is exactly what I've had, (BUT I *D*I*D* have it
> 	running ok  ...) and I STILL havent figured it out yet,
> 		Subject: join domain problem with Samba 3.0 alpha18
> 		..snip... I've compiled the SAMBA 3.0 alpha18  with all default 
> 		options and installed well. 
> 		Then I would join my NT 4.0 machine using the following steps 
> 		manually (not On the fly) 
> 		** I did same thing, both manually and  from script too...***   
> 		# useradd -g groupid -d /dev/null -c  "comment" -s 
> 		/bin/false -m machine_name$ # passwd -l machine_name$ #
> 		smbpasswd -a -m machine_name$  (exact same steps/messages) 
> 		then I tried to  join my NT4.0 to the Samba PDC, but it failed with this 
> 		message: "The machine account for this computer either does not exist or is
> 		inaccessible".    
> 		With Samba 2.2.5 it workes all right, also join domain. My Linux system
> 		is RedHead 7.1.  Mine was Samba 2.2.3, and then 2.2.5  To me
> 		this means we are ALL screwing something so basic up, that we're skipping
> 		over it.  More info: in my config (and I posted my machine/smbd/nmbd
> 		logs earlier) as well as in my messages/and other logs I didnt see 
> 		anything.  please help us  
> ------------------------------------------------
> Join Excite! - http://www.excite.com
> The most personalized portal on the Web!
> -- 
> To unsubscribe from this list go to the following URL and read the
> instructions:  http://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list