[Samba] Desperately needing help with Samba

Joel Hammer Joel at HammersHome.com
Sat Aug 3 21:16:02 GMT 2002

I guess you are new at this.
Look into the Redhat firewall first.
I don't know what your security needs are right now. If the REDHAT machine
is not facing the internet or whatever,
try ipchains -L -n | less
to see if that will show your rules.
If it does, ipchains -F might flush them all, letting you connect to it on
these ports:

netbios-ns	137/tcp				# NETBIOS Name Service
netbios-ns	137/udp
netbios-dgm	138/tcp				# NETBIOS Datagram Service
netbios-dgm	138/udp
netbios-ssn	139/tcp				# NETBIOS session service
netbios-ssn	139/udp

If this doesn't get anything done, make sure the daemons are running on the
Redhat box.
ps ax | grep mbd 
assuming that RedHat isn't using xinetd to run samba.

In that case,
netstat -anp | grep 139 might show xinetd listening.
If this command fails, drop the "p".


On Sat, Aug 03, 2002 at 11:25:02PM -0400, FRANAT at aol.com wrote:
> I have been trying to setup Samba on my home network but... it is giving me a 
> hard time. I went to the diagnosis.txt that comes with Redhat 7.2 and tried 
> some of the tests. I tried the first three and on the first one I got an 
> error message. "session request to [servername] failed (Not listening for 
> calling name". I got a second one in that same first test "session request to 
> "SMBSERVER failed (Not listening for calling name". Can anyone suggest 
> anything?
> thanking you in advance 
> franco

More information about the samba mailing list