RPM upgrade question

Lee Howard faxguy at server.deanox.com
Mon May 15 16:05:21 GMT 2000

At 11:24 PM 5/13/00 -0400, Tom Diehl wrote:
>> I updated the package because I am having trouble with multi-user
>> Quickbooks 99 using a samba share to store the data files.  I get
>> permission errors regardless of the permission settings.  I haven't tested
>> it yet to see if the error continues with the new package, but does anybody
>> know of this from experience?
>Are you and I the only 2 people in the whole world that want to do this??
>I just installed 2.0.7 a week or 2 ago and have not had the time to test 
>Quickbooks. If you get to it b4 I do please let me know what you find.

It would appear so (that nobody else is doing this) by the lack of help
stepping forward.  Actually, I have e-mailed two others who had similar
troubles.  One of them fixed the problem by modifying permissions, and the
other fixed it by upgrading the package.  I've done both of these still
with no success.  (I just upgraded to 2.0.7, and I'm still getting the same
errors.)  Actually, I haven't tried this directly, it's one of my clients,
and they may be doing something different than I would... but it's working
on their Windows shares...

>If we are trying to do the impossible would someone please tell us? 

The nice thing about open-source is that "impossible" doesn't exist.  The
bottom line on implementation problems is, "How much time do you want to
spend?" or "Do you want to code this?"

Lee Howard

>......Tom			"Do not meddle in the affairs of wizards,
>tdiehl at pil.net			 for you are crunchy and good with ketchup."
>	 Unix IS user friendly. It's just selective about who its friends are.

More information about the samba mailing list