Can't even connect to my server via ping/http/telnet

kenneth topp caught at
Sun Oct 17 00:41:25 GMT 1999


This isn't as yet a samba issue.  It would appear to be a misconfiguration
of windows98.  

If you are able to connect remotely via ppp with linux (did you attempt
to connect using smbclient?) and you cannot with windows98, that would
seem to put the problem on windows98 shoulders.  And if in particular you
cannot telnet/ping/web browse, I would look at a tcp/ip problem.


On Sun, 17 Oct 1999, Help Me wrote:

> Quite a strange error, and I am very interested to see if anyone can
> figure this one out:
> While trying to access my Samba 2.0.5/RedHat 6.0 server via PPP from Win98
> on my laptop, I can't ping, http, or telnet there.  No error messages,
> just timeouts.  All this works from my LAN, but not when I dial-up
> somewhere (tried w/ mulitple ISPs).  I know it's not a DNS issue, because
> it works when I boot into linux and dial-up.
> So, apparently my server's IP is invisible to my laptop when I dial-up
> from Win98!  It must have something to do with how I have Samba setup on
> the server, or more likely how Windows 98 is set up when I connect over my
> LAN.  I have tried adding/removing lmhosts, wins resolution, and ipx/spx,
> all to no avail.  It would be nice to be able to use the network
> neighborhood over PPP, but I should at least be able to view my website!
> Any ideas would be much appreciated!
> scott

More information about the samba mailing list