Can't even connect to my server via ping/http/telnet

Help Me help at
Sat Oct 16 21:07:26 GMT 1999

Quite a strange error, and I am very interested to see if anyone can
figure this one out:

While trying to access my Samba 2.0.5/RedHat 6.0 server via PPP from Win98
on my laptop, I can't ping, http, or telnet there.  No error messages,
just timeouts.  All this works from my LAN, but not when I dial-up
somewhere (tried w/ mulitple ISPs).  I know it's not a DNS issue, because
it works when I boot into linux and dial-up.

So, apparently my server's IP is invisible to my laptop when I dial-up
from Win98!  It must have something to do with how I have Samba setup on
the server, or more likely how Windows 98 is set up when I connect over my
LAN.  I have tried adding/removing lmhosts, wins resolution, and ipx/spx,
all to no avail.  It would be nice to be able to use the network
neighborhood over PPP, but I should at least be able to view my website!

Any ideas would be much appreciated!


More information about the samba mailing list