Problems with ACL's?

Nico Kadel-Garcia nkadel at
Sun Sep 29 21:41:23 MDT 2013

Stop. If you really need a stable Samba for an RHEL or CentOs environment,
use the builtin "samba3x" packages.

If you need an up-to-date samba-4.0.9, or more recent wamba-3.6.19
release,, you're selcome to my RPM building toolkits over at, particularly the suite of RPM building tools
needed to build all the dependencies for samba-4.0., such as an updated
iniparser, a rebuilt krb5-libs built with the new iniparser, and all the
libtalloc, libevent, etc. dependencies..

On Sun, Sep 29, 2013 at 4:48 AM, sethumanuel <sethupmanuel at> wrote:

> Hi,
> When I tried to run the "yum install" section under the heading "Red Hat
> Enterprise Linux or CentOS " from the link
> by doing a
> "cut-copy-paste", I could see that all the packages are not installed. For
> some reasons it skips the portions from "zlib-devel".
> As a testing I tried to run each line via "yum install" under the heading
> "Red Hat Enterprise Linux or CentOS " , I could see that I missed to
> install
> many packages when I previously did the "cut-copy-paste" procedure and then
> I did  a
> rm -rf /usr/local/samba/etc
> rm -rf /usr/local/samba/private
> and again re run the provision script " /usr/local/samba/bin/samba-tool
> domain provision" and it was fine.
> Please see if this will help you.
> --
> View this message in context:
> Sent from the Samba - samba-technical mailing list archive at

More information about the samba-technical mailing list