Samba4 AD up and running

Andrew Bartlett abartlet at
Sat Feb 9 23:44:54 MST 2013

On Sun, 2013-02-10 at 12:18 +1000, Paul Macdonnell wrote:
> Hi all,
> I just got my first Samba4 AD DC up and running on Ubuntu 11.04 using the
> HOWTO wiki page (built from tarball sources):
> Just wanted to say thanks for providing a great intro into getting it all
> up and running.
> I ran into a couple of other issues along the way, but that's because I was
> installing on to an already running system.
> I run some virtuals on the server in questions, so dnsmasq (running on the
> other virtual interfaces) got in the way of the samba dns server starting.
>  Once I got past that, it's come up quite nicely.


> I do have an issue where my win7 virtual was able to successfully join the
> domain and install the AD management tools, but it isn't showing the
> "Active Directory User and Computers" snap-in.  I'm also unable to run it
> via Start -> Run -> dsa.msc.
> Do you have any clues, or hints, for me to further chase this up?

So, to be clear, you installed the remote server admin tools from here:

But you just can't make them start?

Andrew Bartlett

Andrew Bartlett                      
Authentication Developer, Samba Team 

More information about the samba-technical mailing list