tkey-gssapi-keytab - Bind 9.8.1

Mike Howard mike at
Fri Nov 11 12:51:19 MST 2011

On 11/11/2011 15:24, Bob Cavey wrote:
> Hmmmm.    I just looked at my named.conf.update and update-policy is
> the only section in that file.   granted I'm still on alpha14 but
> upgrading very soon ( need to not break anything until we get through
> an important test )
> If you have not bailed over to debian try running  setenforce 0 to
> temporarily disable selinux to get things running first and then turn
> back on ( setenforce 1 ) and fix the breakage.
Hi Bob,

Yes, the update-policy is the only section in my named.conf.update too.

I'm not sure why, but yesterday (after the upgrade/update to 6.1) I 
tried the bind 9.8.1 build one more time with a simple './configure', 
'make' & 'make install' and bingo, named started without complaint. As I 
say, I don't know why it worked this time. I had already tried the build 
following the update without success. I can't even think why I tried it 

Regarding selinux, I had/have already disabled it to get to a known 
working point. Now to re-enable it and go again.

Michael Howard        mike at dewberryfields dot co dot uk

More information about the samba-technical mailing list