svn commit: samba r16090 - in branches/SAMBA_4_0/source/lib/ldb: ldb_sqlite3 modules

simo idra at
Thu Jun 8 12:39:26 GMT 2006

On Thu, 2006-06-08 at 03:57 +0000, tpot at wrote:
> Author: tpot
> Date: 2006-06-08 03:57:57 +0000 (Thu, 08 Jun 2006)
> New Revision: 16090
> WebSVN:
> Log:
> Fix standalone build after the rename of enum ldb_request_type in 
> r15944.
> Hey idra I think a better rename would be to keep the LDB_REQ suffix 
> here to remain consistent with the other enums (e.g ldb_reply_type, 
> ldb_async_wait_type and ldb_async_state).

I thought about that, but I eliminated the LDB_REQ_ enums just before
renaming the async one. LDB_REQs were sync, I tought that reusing that
name immediately could have caused confusion.


Simo Sorce
Samba Team GPL Compliance Officer
email: idra at

More information about the samba-technical mailing list