Win2K as domain member to a Samba-head PDC decides it can't load your profiles?

Richard Sharpe rsharpe at
Tue Oct 29 06:47:00 GMT 2002

On Tue, 29 Oct 2002, Nick Schuetz wrote:

> Yes I have, this morning as a matter a fact. I don't know what caused it 
> (maybe daylight savings). I fixed it by stopping then starting Samba 
> (not restarting) the first time it happend. The second time it happened 
> starting and stopping (not restarting) didn't work so I  unplugged 
> (cutting off the power supply to) the client machine for 5 + seconds 
> clearing memory and booted up into my profile just fine.

Hmmm, this is interesting. If it happens again, it would be interesting if 
you can grab a trace of the packets exchanged when you try to log on.

I solved my problem by deleting my profiles up on the server, and then 
logging off, which wrote a new (old) set of profiles, and the next time I 
logged back on, everything seemed OK.

I suspect that my problem was due to the SID of my Samba server changing 
and not matching the SID stored in NTUSER.DAT, which controls access.

Wish I had a tool that could read registry files under UNIX.

Richard Sharpe, rsharpe at, rsharpe at, 
sharpe at,

More information about the samba-technical mailing list