Dave share defs?

Andy Alsup AALSUP at bju.edu
Sat Feb 20 00:16:37 GMT 1999

Does anyone have a working share def for use with Dave 2.1? The most I
have been able to get is the share mounted with 0k available. It also
doesn't show any files there. 

I have set the share to be as dumb as I can think of, public = yes,
browseable = yes, etc... but no worky.  

This is on Linux 2.0.0pre9 specifically, but also on every other
kernel I've had in the process of trouble shooting.

I also get a message in the log file that 10000 files were requested,
but only 1014 were available. I have tweaked this some, but no change.
I tried the dfree command thing, but still no change.

I have gotten no help from Thursby. Probably because I haven't paid
them anything yet. I want to know that it works first though.

If someone can point me to the light, I'd appreciate it.

Thanks. I'm not a programmer (yet), but I can tell that code like
samba doesn't come from people who don't have a passion for it. Thanks
for some great software!


Andy Alsup
Network Engineer

More information about the samba-technical mailing list