Problem fixed - FW: The box shows up on a browse list, but I can' t access it

Brian Boguhn boguhn at
Fri Sep 15 21:14:55 GMT 2000

The issue is resolved.  Going through SWAT, I was able to see where Samba
was looking for the smbpasswd file and <nt domain>.<samba server>.mac file.
As this was a precompiled version of Samba, they actually existed in a
different spot on my box.  Copying them and restarting the system resolved
the problem.

-----Original Message-----
From: Brian Boguhn [mailto:boguhn at]
Sent: Friday, September 15, 2000 11:24 AM
To: 'samba-ntdom at'
Subject: The box shows up on a browse list, but I can't access it

Hi all,
I've installed Samba 2.0.3 onto a box running Solaris 2.6.  I created an
account for the box in our NT domain using Server Manager, then added the
box to the domain using smbpasswd.  I configured smb.conf to use domain
authentication.  I go to Explorer, and I can see the box, listed as a Samba
2.0.3 box, but when I click on it to access it, I get the following:

Incorrect or unknown username for \\<system name>, and it prompts me for a
username and password.

I've tried my Unix name on the box, I've tried root, I've re-entered my NT
credentials, and this is still what I get.  My NT box can browse other Samba
boxes without issue.

Any ideas on what to try?  Thanks.

Brian Boguhn
Server Administrator
Entelos, Inc.
Menlo Park, CA
(650) 330-5235 (voice)
(650) 330-5201 (fax)

More information about the samba-ntdom mailing list