TNG compiles, domain login fails

Elrond elrond at
Tue Jun 20 18:18:53 GMT 2000

Could you retry with latest cvs?

I fixed some annoying memory-corruption prob (and
introduced a memory leak...)

Tom told me, that shares still don't work, when you come
from a domain-logon, but they work, when you connect them
by hand... (as far as I understood him) I've no idea
currently, what the problem might be here.


On Tue, Jun 20, 2000 at 08:34:18AM +1000, Paul J Collins wrote:
> >>>>> "Michael" == Michael C Ferguson <mcf at> writes:
>     >> Sounds like you might need to turn on password encryption in
>     >> your smb.conf file.
>     Michael> Password encryption is on; I was using the same config
>     Michael> with CVS on 6/14 and everything worked fine. I'm trying
>     Michael> to recompile now without --with-krb5=...  (although I had
>     Michael> that on the 6/14 build and it worked?).
> I tried it too (no krb).  smbd seems to bomb out everytime I try a
> password validation, even with rpcclient::ntlogin.  I tried a domain
> login and I got the "slow network connection" dialog, followed by the
> "roaming profile not available" dialog, and then the "domain not
> available" dialog.
> Paul.
> -- 
> Paul Collins <sneakums at> - - - - - [ A&P,a&f ]
>  GPG: 0A49 49A9 2932 0EE5 89B2  9EE0 3B65 7154 8131 1BCD
>  PGP: 88BA 2393 8E3C CECF E43A  44B4 0766 DD71 04E5 962C
> "Where?  Where is the town?  Now it's nothing bu flowers!"

More information about the samba-ntdom mailing list