TNG compiles, domain login fails

Paul J Collins pjdc at
Mon Jun 19 22:40:30 GMT 2000

>>>>> "Michael" == Michael C Ferguson <mcf at> writes:

    >> Sounds like you might need to turn on password encryption in
    >> your smb.conf file.

    Michael> Password encryption is on; I was using the same config
    Michael> with CVS on 6/14 and everything worked fine. I'm trying
    Michael> to recompile now without --with-krb5=...  (although I had
    Michael> that on the 6/14 build and it worked?).

I tried it too (no krb).  smbd seems to bomb out everytime I try a
password validation, even with rpcclient::ntlogin.  I tried a domain
login and I got the "slow network connection" dialog, followed by the
"roaming profile not available" dialog, and then the "domain not
available" dialog.


Paul Collins <sneakums at> - - - - - [ A&P,a&f ]
 GPG: 0A49 49A9 2932 0EE5 89B2  9EE0 3B65 7154 8131 1BCD
 PGP: 88BA 2393 8E3C CECF E43A  44B4 0766 DD71 04E5 962C
"Where?  Where is the town?  Now it's nothing bu flowers!"

More information about the samba-ntdom mailing list