two samba servers

Matthew Brichacek mmbrich at
Sat Apr 1 07:10:40 GMT 2000

Hello all,

I was messing with this a bit more. I was able to get most everything working
but i downloaded samba 2.0.6 and i am still unable to get the printers working. 
Also the only way to get the new 2.0.6 setup to authenticate is through a
smbpasswd file, i was thinking that it would use TNG to authenticate.  I set
the password server = TNGPDC in smb.conf and have tried access = user and
domain and neither work without a smbpasswd = entry  i even have machine$
accounts in all the smbpasswd files and this still wouldn't work.  Is there
something i am overlooking?
When i tried to print to the printer windows would give me a "cannot access the
printer due to an unknown error.  Restart and try again ya ya ya.. windows
can't handle this ya ya ya, the printer will be set offline"
Anyone seen this?  i saw no changes in the error logs and nothing came up in
the printer folder, i noticed that TNG printing would make it all the way to
the spool but not quite past that.

Let me know if i need to include configs or just look in the previous posts,
they should all be pretty similar

More information about the samba-ntdom mailing list