Help! I can't print!

Aaron Rainwater aar at
Tue Jul 27 15:19:48 GMT 1999

Ugh!  I hate it when I send off an email to
soon because of panic.  I ask your forgiveness.
I upped the logging to 3 and started running
the HEAD code again.  BOOM!  It just started
working.  I had restarted it many time already
before switching to 2.0.4b and back, but I
guess the last time was the charm.

Thanks anyway yall...

Aaron Rainwater wrote:
> I realized I can't print to the printers
> shared by my 2.1.0-prealpha Samba server.
> I get messages like "Out of memory", "Check
> to make sure the printer is connected", and
> "Bad Handle".
> The printer areas of my smb.conf all follow
> this configuration:
> [lw]
> comment = 8.5 x 11 letter-size single-sided
> printer driver = Apple LaserWriter Pro 600
> path = /tmp
> read only = true
> printable = true
> public = true
> guest account = %U
> I tried finding a reference to a samba error
> in the log files, but I found nothing to
> do with any print services (I grep'd for
> "lw", "print", and "administrator" & "root"
> [the user name I was printing under]).
> Using 2.0.4b, I get this in my log file:
> log_administrator.smb:  shark (
>         connect to service lw as user administrator
>         (uid=802, gid=60) (pid 16552)
> So, it works with the older code.  I tried
> looking through the archives for references to
> this problem, but came up with what looks like
> unrelated stuff.  Can anyone help?
> --
> Aaron Rainwater
> CADC Intern

Aaron Rainwater
CADC Intern

More information about the samba-ntdom mailing list