Samba 1.9.18-NTDOM login failure - Domain not available

Gerald Heinig heinig at
Sat Mar 28 20:22:36 GMT 1998

Hi all,

I got the latest CVS version of Samba - NTDOM (I got it on Friday the
27th March - yesterday..), compiled it (with a few modifications to the
Makefile) and got it up and running. I tried to do a NT domain logon
from an NT box and at first got the message "Successful login", or words
to that effect (we have the german version of NT). However, after an
interval of maybe 5-10 seconds I got the message "Domain unavailable" or
rather, the german equivalent. It seems to me that one or two people
have actually managed to log in, judging by the postings, or maybe I got
something wrong...
Just so there´s no mistake: I tried logging in to the NT workstation (v
4.0) with a user name that is NOT defined on the workstation, but
defined on the UNIX (Solaris 2.6) server running Samba. (The user is in
the smbpasswd file, with a valid password, the smb.conf has password
encryption turned on, as has the NT box).
It seems to me that I´m *very* *nearly* there, since the workstation
says "successful login" but then complains about the domain being

Anyone have any ideas?



More information about the samba-ntdom mailing list