[clug] Debian Installation Fail

Scott Ferguson scott.ferguson.clug at gmail.com
Thu Oct 13 20:35:24 MDT 2011

On 14/10/11 13:02, Alex Satrapa wrote:
> I'm having trouble getting my Debian-Installer to work. I'm pretty sure it was working fine a week or so ago, but today I get an error, "The installer failed to download a file from the mirror."
> What's confusing me is that it's downloading the Release and Release.gpg files just fine, and with no further requests going through the proxy it's claiming that a download failed. Squid reports:
>  � TCP_HIT/200 86027 GET http://ftp.au.debian.org/debian//dists/lenny/Release
>  � TCP_HIT/200 1505  GET http://ftp.au.debian.org/debian//dists/lenny/Release.gpg

Agreed (signature is good also)

> I've tried every mirror in the list:
>  - ftp.au.debian.org
>  - mirror.aarnet.edu.au
>  - ftp.monash.edu.au

I built a Squeeze machine from monash mirror last night.
I used debian-6.0.3-i386-businesscard.iso - what image are you using?

Updated several machines from it today. No problems.
Just checked the Squeeze repository prior to posting this - still no

>  - ftp.uwa.edu.au
>  - mirror.eftel.com
>  - (etc)
> I get the same error message if I try installing Squeeze.
> My Ubuntu Hardy Heron installer works just fine.
> Any ideas?
> Alex

Are you running a proxy server??
Did vt4 (in the installer) yield any other clues??


More information about the linux mailing list