[clug] any experts in mythtv? can't record 2 recordings.

Paul mylists at wilsononline.id.au
Sun Sep 21 23:34:19 GMT 2008

hmm having lookeed at your suggestion just to prove 2nd DVB-T card is working under mythtv
I scheduled 1 recording using this device and it fails.
So the problem is with 2nd DVB card not two recordings.
Its a Digital Now DNTV pro (Hybrid) which in my opinion is a underperforming card .

I've tested it out with mplayer

eg mplayer -msglevel all=6 dvb://2@"WIN TV Canberra"
and it appears to work under mplayer, so this is got me stumped on what to check and what 
is the cause, but obviously something in mythtv which is wrong.


On 21/09/2008 10:19 PM, Ian Bardsley wrote:
> Hi Paul
> Not sure if this helps as I havn't tried storage groups yet so have no 
> experience of this features' potential impact.
> If I want to record 2 programmes in the same time slot, I use "Schedule 
> Options/Prefer Input Tuner 1" for one and "Schedule Options/Prefer Input 
> Tuner 2" for the other.  This works fine and dandy.
> FYI,  I have Mythbuntu 8.10 Alpha 4 running at the moment and have no 
> pre buffering pauses at all.  Prior to this release, pre buffering was 
> something of a nuisance as were hard lockups known to afflict some 
> hardware.  If you have the means, might be worth a look as, apart from a 
> couple of minor issues, this package is quite stable for an Alpha 
> release and is certainly quite usable.
> Regards
> Ian Bardsley
> Paul wrote:
>> I have two DVB cards which I have used for a few years now and I have 
>> recently moved over to storage groups and this appears to work but for 
>> some reason I can't get a 2nd tuner to record ie it fails to record 
>> two shows at once.
>> I've tested the two cards with mplayer and both still work.
>> here is a extract of the backend with  trace set @ record, I'n not 
>> sure this is a bug or some config option which I mistakenly set while 
>> trying to solve my prebuffer issues.
>> Arr this must be a MythTV problem, Can anyone help track the cause down?
>> thanks
>> Paul
>> note I tried removing other storage dir and 2nd recording still broken.

More information about the linux mailing list