[clug] Issues mounting a RHEL4 nfs export.

Antony Wuth foobie at gmail.com
Wed Jan 24 23:20:45 GMT 2007

Good morning,

I am currently trying to get a RHEL4 box to successfully export some
filesystems via NFS to a solaris 8 machine.

Currently the RHEL4 machine seems to be playing badly. The solaris end of
the connection seems to just timeout with: NFS server xx.xx.xx not
responding still trying.

All the testing I have been doing (rcpinfo's etc) tells me everything should
be OK. We have tried to mount back to the same box that is exporting the
filesystem (something I have never had to try before) and that fails in the
same way. While testing we have tried just about every nfs option that
appears in man mount_nfs & nothing seems to have made the problem better (or

I am starting to wonder if there is an issue with the (horribly old)
2.6.9-34.ELsmp kernel the RHEL box appears to be running.

Does anyone have any suggestions as to what to try next?

Antony Wuth

More information about the linux mailing list