[clug] Disk wont stay in RAID-5 array

Peter Barker pbarker at barker.dropbear.id.au
Sun Jul 18 23:46:59 GMT 2004

On Sun, 18 Jul 2004, Chris Henman wrote:

> until I rebooted.  hdf was missing.  I did another raidhot add and all
> was well again.  I waited until the disks had completely resynced and
> tried again.  Same result.
> Any suggestions as to why?

I haven't used redhat in a long,long time, and I don't recognise "lsraid"
as a command.

But, since nobody else seems to have piped up on the list...

Under debian, entries in /etc/raidtab (or /etc/raid/raidtab) are
sometimes required, depending on whether "persistent superblock" was
chosen or not.

Is it possible that the persistent superblocks are not being rewritten on
your raidhotadd?

Peter Barker                          |   N    _--_|\ /---- Barham, Vic
Programmer,Sysadmin,Geek              | W + E /     /\
pbarker at barker.dropbear.id.au         |   S   \_,--?_*<-- Canberra
You need a bigger hammer.             |             v    [35S, 149E]
"They'll need a whole new Orwellian pseudo-crime-name for that... I
 suggest "digital molestation of kittens". -  Jeremi (14640) from Slashdot

More information about the linux mailing list