[clug] Startup problem

Steve sunpower at pobox.com
Sun Apr 11 00:26:20 GMT 2004

Dear All,

I am fairly new to Linux, so please be gentle.

I have a Redhat 7.2 system, running RAID1, which has developed a problem 
on startup.  I have it set to go straight to a graphical login screen 
and all has been fine until the other night.  It started up OK until it 
came to the step where it showed the text login , which is usually 
followed immediately by the graphical login screen, but it produced and 
continues to produce, a screen which is totally unreadable. I cannot 
even guess what is what.  I have tried another monitor, known to be good 
and with a higher spec than my normal monitor to no avail. I have also 
tried a different video card, also to no avail.  I cannot Ctrl C out of 
the situation; the system appears to be totally hung; not even pressing 
the reset button does any good.  Only a power down is of any use.

How might I get to a text login so that I might get at the startup 
files.  I am not sure which files I should be looking for or where they 
are (rc? files I guess).

Any clues (or even absolute directions) would be a great help.


More information about the linux mailing list