Surviving in a DOC infested world

Matthew Hawkins matt at
Wed Nov 6 10:06:43 EST 2002

Tomasz Ciolek (tmc at wrote:
>  This is a very odd story you tell me. I have been usinf OpenOffice on
>  X86 and PPC with no craching/problems on a large selection of .doc
>  files, up to and including those form office XP-SP2
> I have openoffice 1.0.1 installed, as a net based install, not a full
> install.

I've tried 1.0.0 and 1.0.1 on two different systems, and both have
operated identically - I don't get a crash, but I don't get any widgets
either (including fonts).  I've tried multiple times, I've tried messing
with the font server config and paths, I've tried changing my locale to
"©" instead of "en_AU".  A friend had exactly the same experience.  I'd
like to know how you actually got it to work ;-)

(This is doing a full install on a ia32)

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url :

More information about the linux mailing list